Changes between Version 238 and Version 239 of AncestrisTraduc_English


Ignore:
Timestamp:
May 3, 2015, 8:36:17 PM (5 years ago)
Author:
Francois
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • AncestrisTraduc_English

    v238 v239  
    3737
    3838
    39 {{{
    40 #!comment
    41 == A simple editor ==
    42 
    43 If you want to help to translate the bundles, you can use a simple editor, (like Notepad, jedit, gedit, etc... Not Word from Microsoft as it adds lots of formating stuff in the resulting file, and a bundle is a simple text file).[[BR]]
    44 If you want to see what it looks like you can ask me to send you a simple bundle file. Please send a mail to '''francoisATancestrisDOTorg''' (change the AT by @ and the DOT by a dot .).
    45 
    46 
    47 == Netbeans ==
    48 
    49 The first one is to install Netbeans, then download Ancestris' source and to engage in the translation.
    50 
    51 Look on [http://www.arvernes.com/wiki/index.php/Ancestris_-_D%C3%A9veloppement_-_English Ancestris Website] the way to install Netbeans and configure everything to be operational.
    52 }}}
    53 
    54 
    55 
    5639Trancestris is an editor made by one of the developers named Lemovice (Dominique). It is fully functional. Trancestris is updated from time to time. Check the version date below.
    5740
    5841
     42==== a) Download ====
     43
     44
     45===== First "Java" =====
     46
     47Trancestris is written in Java, so must have Java on your computer. To check whether or not you have Java, there are two ways to do so :[[BR]]
     48 * Using the command line. Open a terminal, then type "java -version". If you see something like this, it's ok.
     49{{{
     50java -version
     51java version "1.8.0_45"
     52Java(TM) SE Runtime Environment (build 1.8.0_45-b14)
     53Java HotSpot(TM) 64-Bit Server VM (build 25.45-b02, mixed mode)
     54}}}
     55 * Another way is to go on [http://www.java.com/fr/download/installed.jsp Oracle (previously Sun) web site], then click on the button "Verify Java version".
     56
     57
     58===== Now Trancestris =====
    5959
    6060Just download it. There are five versions :