Changes between Version 242 and Version 243 of AncestrisTraduc_English


Ignore:
Timestamp:
May 3, 2015, 8:50:11 PM (5 years ago)
Author:
Francois
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • AncestrisTraduc_English

    v242 v243  
    5353Java HotSpot(TM) 64-Bit Server VM (build 25.45-b02, mixed mode)
    5454}}}
    55  * Another way is to go on [http://www.java.com/fr/download/installed.jsp Oracle (previously Sun) web site], then click on the button "Verify Java version".
    56 
    57 If you have the right version, you should see something like that [[BR]][[BR]][[Image(wiki:AncestrisTraduc_English:Java_verification_ok_en.png, 550px)]][[BR]][[BR]]
     55 * Another way is to go on [http://www.java.com/en/download/installed.jsp Oracle (previously Sun) web site], then click on the button "Verify Java version". If you have the right version, you should see something like that [[BR]][[BR]][[Image(wiki:AncestrisTraduc_English:Java_verification_ok_en.png, 450px)]][[BR]][[BR]]
    5856
    5957If you have Java, it's ok, no problem, you can download and install Trancestris. If you don't have Java, you have to go and download the appropriate version of Java on [http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html the download section of Oracle web site].